dart_board_authentication 1.2.7 copy "dart_board_authentication: ^1.2.7" to clipboard
dart_board_authentication: ^1.2.7 copied to clipboard

Authentication feature. Provides LoginButton() and the ability to register authentication delegates.

Stable versions of dart_board_authentication

VersionMin Dart SDKUploadedDocumentationArchive
1.2.7Null safety2.1211 months agoGo to the documentation of dart_board_authentication 1.2.7Download dart_board_authentication 1.2.7 archive
1.2.6Null safety2.1215 months agoDownload dart_board_authentication 1.2.6 archive
1.2.4Null safety2.122 years agoDownload dart_board_authentication 1.2.4 archive
1.2.3Null safety2.122 years agoDownload dart_board_authentication 1.2.3 archive
1.2.2Null safety2.122 years agoDownload dart_board_authentication 1.2.2 archive
1.2.1Null safety2.122 years agoDownload dart_board_authentication 1.2.1 archive
1.2.0Null safety2.122 years agoDownload dart_board_authentication 1.2.0 archive
1.1.11Null safety2.122 years agoDownload dart_board_authentication 1.1.11 archive
1.1.10Null safety2.122 years agoDownload dart_board_authentication 1.1.10 archive
1.1.9Null safety2.122 years agoDownload dart_board_authentication 1.1.9 archive
1.1.8Null safety2.122 years agoDownload dart_board_authentication 1.1.8 archive
1.1.7Null safety2.122 years agoDownload dart_board_authentication 1.1.7 archive
1.1.5Null safety2.122 years agoDownload dart_board_authentication 1.1.5 archive
1.1.4Null safety2.122 years agoDownload dart_board_authentication 1.1.4 archive
1.1.3Null safety2.122 years agoDownload dart_board_authentication 1.1.3 archive
1.1.2Null safety2.122 years agoDownload dart_board_authentication 1.1.2 archive
1.1.1Null safety2.122 years agoDownload dart_board_authentication 1.1.1 archive
1.1.0Null safety2.122 years agoDownload dart_board_authentication 1.1.0 archive
0
likes
120
pub points
0%
popularity

Publisher

verified publisherdart-board.io

Authentication feature. Provides LoginButton() and the ability to register authentication delegates.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

dart_board_core, dart_board_locator, dart_board_widgets, flutter

More

Packages that depend on dart_board_authentication