commerciosdk 2.1.0 copy "commerciosdk: ^2.1.0" to clipboard
commerciosdk: ^2.1.0 copied to clipboard

outdated

Pure Dart library allowing you to easily integrate with the Commercio.network blockchain

Version 2.1.0 - 2020-05-18 #

  • Aligned DDO creation
  • Aligned powerUP creation
  • Aligned shareDoc creation
  • Deleted Did Deposit
  • Fixed Cdp creation
  • Add do_sign shareDoc

Version 0.1.3 - 2019-12-16 #

Version 0.1.2 - 2019-12-09 #

  • updated sdk with hints provided by pub.dev

Version 0.1.1 - 2019-12-09 #

  • updated the code with the hints provided by pub.dev

Version 0.1.0 - 2019-12-04 #

  • updated the code with the hints provided by pub.dev
  • updated all dependencies
  • fixed errors due to dependencies upgrade
  • fixed docs

Version 0.0.2 - 2019-12-03 #

  • added to project generated g files

Version 0.0.1 - 2019-10-23 #

  • Initial release
2
likes
0
pub points
31%
popularity

Publisher

verified publishercommercio.network

Pure Dart library allowing you to easily integrate with the Commercio.network blockchain

Repository (GitHub)
View/report issues

Documentation

Documentation

License

unknown (LICENSE)

Dependencies

asn1lib, basic_utils, ed25519_hd_key, encrypt, equatable, hex, http, json_annotation, meta, pointycastle, sacco, steel_crypt, uuid

More

Packages that depend on commerciosdk