command_palette 0.7.4 copy "command_palette: ^0.7.4" to clipboard
command_palette: ^0.7.4 copied to clipboard

Flutter implementation of a Command Palette. Can be brought up via a keyboard shortcut.

Stable versions of command_palette

VersionMin Dart SDKUploadedDocumentationArchive
0.7.4Null safety2.123 months agoGo to the documentation of command_palette 0.7.4Download command_palette 0.7.4 archive
0.7.3Null safety2.129 months agoDownload command_palette 0.7.3 archive
0.7.2Null safety2.1210 months agoDownload command_palette 0.7.2 archive
0.7.1Null safety2.1213 months agoDownload command_palette 0.7.1 archive
0.7.0Null safety2.1213 months agoDownload command_palette 0.7.0 archive
0.6.1Null safety2.1214 months agoDownload command_palette 0.6.1 archive
0.6.0Null safety2.1214 months agoDownload command_palette 0.6.0 archive
0.5.1Null safety2.1214 months agoDownload command_palette 0.5.1 archive
0.5.0Null safety2.1219 months agoDownload command_palette 0.5.0 archive
0.4.1Null safety2.1220 months agoDownload command_palette 0.4.1 archive
0.3.1Null safety2.1220 months agoDownload command_palette 0.3.1 archive
0.3.0Null safety2.1224 months agoDownload command_palette 0.3.0 archive
0.2.0Null safety2.122 years agoDownload command_palette 0.2.0 archive
0.1.1Null safety2.122 years agoDownload command_palette 0.1.1 archive
0.1.0Null safety2.122 years agoDownload command_palette 0.1.0 archive
17
likes
140
pub points
67%
popularity

Publisher

verified publishertylernorbury.com

Flutter implementation of a Command Palette. Can be brought up via a keyboard shortcut.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, substring_highlight, woozy_search

More

Packages that depend on command_palette