code_text_field 1.0.0-9
code_text_field: ^1.0.0-9 copied to clipboard

A customizable code field supporting syntax highlighting, bi-directionnal scrolling and code modifiers

Prerelease versions of code_text_field

Version Min Dart SDK Uploaded Documentation Archive
1.0.0-9 2.12 Apr 21, 2021 Go to the documentation of code_text_field 1.0.0-9 Download code_text_field 1.0.0-9 archive
1.0.0-8 2.12 Mar 31, 2021 Go to the documentation of code_text_field 1.0.0-8 Download code_text_field 1.0.0-8 archive
1.0.0-7 2.12 Mar 12, 2021 Go to the documentation of code_text_field 1.0.0-7 Download code_text_field 1.0.0-7 archive
1.0.0-6 2.12 Mar 12, 2021 Go to the documentation of code_text_field 1.0.0-6 Download code_text_field 1.0.0-6 archive
1.0.0-5 2.12 Mar 11, 2021 Go to the documentation of code_text_field 1.0.0-5 Download code_text_field 1.0.0-5 archive
1.0.0-4 2.12 Mar 11, 2021 Go to the documentation of code_text_field 1.0.0-4 Download code_text_field 1.0.0-4 archive
1.0.0-3 2.12 Mar 8, 2021 Go to the documentation of code_text_field 1.0.0-3 Download code_text_field 1.0.0-3 archive
1.0.0-2 2.12 Mar 8, 2021 Go to the documentation of code_text_field 1.0.0-2 Download code_text_field 1.0.0-2 archive
1.0.0-1 2.12 Mar 8, 2021 Go to the documentation of code_text_field 1.0.0-1 Download code_text_field 1.0.0-1 archive
6
likes
130
pub points
64%
popularity

A customizable code field supporting syntax highlighting, bi-directionnal scrolling and code modifiers

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

bertrand.bevillard.dev@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, flutter_highlight, highlight, linked_scroll_controller

More

Packages that depend on code_text_field