cobi_flutter_settings 1.0.1
cobi_flutter_settings: ^1.0.1 copied to clipboard

An application settings screen for flutter that persists values via the shared_preferences package

Stable versions of cobi_flutter_settings

VersionMin Dart SDKUploadedDocumentationArchive
1.0.1Null safety2.12Jun 6, 2021Go to the documentation of cobi_flutter_settings 1.0.1Download cobi_flutter_settings 1.0.1 archive
1.0.0Null safety2.12Jun 6, 2021Go to the documentation of cobi_flutter_settings 1.0.0Download cobi_flutter_settings 1.0.0 archive
1
likes
120
pub points
40%
popularity

An application settings screen for flutter that persists values via the shared_preferences package

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, shared_preferences

More

Packages that depend on cobi_flutter_settings