cmw_remote_data 0.0.8 copy "cmw_remote_data: ^0.0.8" to clipboard
cmw_remote_data: ^0.0.8 copied to clipboard

A new Flutter package project.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add cmw_remote_data

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  cmw_remote_data: ^0.0.8

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:cmw_remote_data/cmw_remote_data.dart';
0
likes
90
pub points
0%
popularity

Publisher

unverified uploader

A new Flutter package project.

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

collection, flutter, flutter_hooks, flutter_riverpod, hooks_riverpod, infinite_scroll_pagination, json_annotation, rxdart

More

Packages that depend on cmw_remote_data