chat_gpt_api 2.0.0 copy "chat_gpt_api: ^2.0.0" to clipboard
chat_gpt_api: ^2.0.0 copied to clipboard

Chat GPT wrapper for flutter apps witten in dart language. Initial release supports Text Completion, Code Completion and Image Generation

Stable versions of chat_gpt_api

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0Null safety2.184 months agoGo to the documentation of chat_gpt_api 2.0.0Download chat_gpt_api 2.0.0 archive
1.0.2Null safety2.1813 months agoGo to the documentation of chat_gpt_api 1.0.2Download chat_gpt_api 1.0.2 archive
1.0.1Null safety2.1813 months agoDownload chat_gpt_api 1.0.1 archive
1.0.0Null safety2.1813 months agoDownload chat_gpt_api 1.0.0 archive
30
likes
110
pub points
76%
popularity

Publisher

verified publisherleyo.dev

Chat GPT wrapper for flutter apps witten in dart language. Initial release supports Text Completion, Code Completion and Image Generation

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

dio

More

Packages that depend on chat_gpt_api