carapacik_lints 1.8.1 copy "carapacik_lints: ^1.8.1" to clipboard
carapacik_lints: ^1.8.1 copied to clipboard

The most necessary lints for Flutter to encourage good coding practices

1.8.1 #

1.8.0 #

1.7.0 #

  • Update minimum Dart SDK version to 3.3

1.6.0 #

1.5.1 #

1.5.0 #

1.4.2 #

1.4.1 #

  • Add topics

1.4.0 #

1.3.2 #

1.3.1 #

  • Set Dart sdk version '>=2.19.0 <3.0.0'

1.3.0 #

1.2.3 #

1.2.2 #

1.2.1 #

1.2.0 #

1.1.7 #

1.1.6 #

  • The same as in 1.2.1 for Dart 2.17

1.1.5 #

1.1.4 #

1.1.3 #

1.1.2 #

  • Remove dependency on Flutter

1.1.1 #

1.1.0 #

  • Remove unawaited_futures
  • Bumped the minimum required Dart SDK version to 2.17
  • Update README

1.0.8 #

1.0.7 #

  • The same as in 1.2.1 for Dart 2.16

1.0.6 #

  • Remove not recognized lint rules

1.0.5 #

  • The same as in 1.1.4 for Dart 2.16

1.0.4 #

  • The same as in 1.1.3 for Dart 2.16

1.0.3 #

1.0.2 #

1.0.1 #

1.0.0 #

  • Initial release
11
likes
140
pub points
59%
popularity

Publisher

verified publishercarapacik.dev

The most necessary lints for Flutter to encourage good coding practices

Repository (GitHub)
View/report issues

Topics

#analysis #lint #lints #linter

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on carapacik_lints