build_verify 3.1.0 copy "build_verify: ^3.1.0" to clipboard
build_verify: ^3.1.0 copied to clipboard

Test utility to ensure generated Dart code within a package is up-to-date when using package:build.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dev:build_verify

With Flutter:

 $ flutter pub add dev:build_verify

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dev_dependencies:
  build_verify: ^3.1.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:build_verify/build_verify.dart';
43
likes
140
pub points
92%
popularity

Publisher

verified publisherj832.com

Test utility to ensure generated Dart code within a package is up-to-date when using package:build.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

io, path, test

More

Packages that depend on build_verify