brcontent 2.0.0 copy "brcontent: ^2.0.0" to clipboard
brcontent: ^2.0.0 copied to clipboard

Bloomreach Content Flutter SDK - Features a Dart Page Delivery API Client

Stable versions of brcontent

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0Null safety3.27 months agoGo to the documentation of brcontent 2.0.0Download brcontent 2.0.0 archive
1.0.0Null safety2.152 years agoGo to the documentation of brcontent 1.0.0Download brcontent 1.0.0 archive
0.1.8Null safety2.152 years agoGo to the documentation of brcontent 0.1.8Download brcontent 0.1.8 archive
0.1.7Null safety2.152 years agoDownload brcontent 0.1.7 archive
0.1.6Null safety2.152 years agoDownload brcontent 0.1.6 archive
0.1.5Null safety2.152 years agoDownload brcontent 0.1.5 archive
0.1.4Null safety2.152 years agoDownload brcontent 0.1.4 archive
0.1.3Null safety2.152 years agoDownload brcontent 0.1.3 archive
0.1.2Null safety2.152 years agoDownload brcontent 0.1.2 archive
0.1.1Null safety2.152 years agoDownload brcontent 0.1.1 archive
0.1.0Null safety2.152 years agoDownload brcontent 0.1.0 archive
0.0.9Null safety2.152 years agoDownload brcontent 0.0.9 archive
0.0.8Null safety2.152 years agoDownload brcontent 0.0.8 archive
0.0.7Null safety2.152 years agoDownload brcontent 0.0.7 archive
0.0.6Null safety2.152 years agoDownload brcontent 0.0.6 archive
0.0.5Null safety2.122 years agoDownload brcontent 0.0.5 archive
0.0.4Null safety2.122 years agoDownload brcontent 0.0.4 archive
0.0.3Null safety2.122 years agoDownload brcontent 0.0.3 archive
0.0.2Null safety2.122 years agoDownload brcontent 0.0.2 archive
0.0.1Null safety2.122 years agoDownload brcontent 0.0.1 archive
2
likes
130
pub points
24%
popularity

Publisher

verified publisherpub.bloomreach.works

Bloomreach Content Flutter SDK - Features a Dart Page Delivery API Client

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (license)

Dependencies

collection, http, intl, meta

More

Packages that depend on brcontent