brcontent 2.0.0 copy "brcontent: ^2.0.0" to clipboard
brcontent: ^2.0.0 copied to clipboard

Bloomreach Content Flutter SDK - Features a Dart Page Delivery API Client

changes #

  • 0.0.1 : First version
  • 0.0.2 : Type Safety Migration
  • 0.0.3 : Type Safety Assessment
  • 0.0.4 : Minor improvements
  • 0.0.5 : Documentation update
  • 0.0.6 : Adding flutter specific helpers
  • 0.0.7 : helper classes
  • 0.0.8 : menu support
  • 0.0.9 : widget container support
  • 0.1.0 : support for pagination
  • 0.1.1 : navigate to page available from widgets
  • 0.1.2 : navigate to page available from widgets
  • 0.1.3 : application wrapper
  • 0.1.4 : error don't use
  • 0.1.5 : error don't use
  • 0.1.6 : error don't use
  • 0.1.7 : error don't use
  • 0.1.8 : application wrapper & backwards incompatible changes
  • 1.0.0 : release
  • 2.0.0 : 2.0 release without the rendering SDK. Backward incompatible. (do not use this release yet)
2
likes
130
pub points
24%
popularity

Publisher

verified publisherpub.bloomreach.works

Bloomreach Content Flutter SDK - Features a Dart Page Delivery API Client

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (license)

Dependencies

collection, http, intl, meta

More

Packages that depend on brcontent