bitcoin_flutter 2.0.2 copy "bitcoin_flutter: ^2.0.2" to clipboard
bitcoin_flutter: ^2.0.2 copied to clipboard

A dart Bitcoin library for Flutter. BIP32, BIP39, P2PKH integration.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add bitcoin_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  bitcoin_flutter: ^2.0.2

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bitcoin_flutter/bitcoin_flutter.dart';
33
likes
40
pub points
70%
popularity

Publisher

unverified uploader

A dart Bitcoin library for Flutter. BIP32, BIP39, P2PKH integration.

Homepage

License

MIT (license)

Dependencies

bech32, bip32, bip39, bs58check, hex, meta, pointycastle

More

Packages that depend on bitcoin_flutter