barkoder_flutter 1.3.0 copy "barkoder_flutter: ^1.3.0" to clipboard
barkoder_flutter: ^1.3.0 copied to clipboard

Flutter support for Barkoder - a Barcode Scanner SDK for the modern enterprise.

Stable versions of barkoder_flutter

VersionMin Dart SDKUploadedDocumentationArchive
1.3.0Null safety2.196 days agoGo to the documentation of barkoder_flutter 1.3.0Download barkoder_flutter 1.3.0 archive
1.2.10Null safety2.1912 days agoGo to the documentation of barkoder_flutter 1.2.10Download barkoder_flutter 1.2.10 archive
1.2.9Null safety2.1936 days agoDownload barkoder_flutter 1.2.9 archive
1.2.8Null safety2.192 months agoDownload barkoder_flutter 1.2.8 archive
1.2.7Null safety2.192 months agoDownload barkoder_flutter 1.2.7 archive
1.2.5Null safety2.194 months agoDownload barkoder_flutter 1.2.5 archive
1.2.4Null safety2.195 months agoDownload barkoder_flutter 1.2.4 archive
1.2.0Null safety2.196 months agoDownload barkoder_flutter 1.2.0 archive
1.1.0Null safety2.198 months agoDownload barkoder_flutter 1.1.0 archive
1.0.1Null safety2.199 months agoDownload barkoder_flutter 1.0.1 archive
1.0.0Null safety2.1910 months agoDownload barkoder_flutter 1.0.0 archive

Prerelease versions of barkoder_flutter

VersionMin Dart SDKUploadedDocumentationArchive
1.0.0-dev.2Null safety2.1911 months agoDownload barkoder_flutter 1.0.0-dev.2 archive
1.0.0-dev.1Null safety2.1911 months agoDownload barkoder_flutter 1.0.0-dev.1 archive
0
likes
130
pub points
40%
popularity

Publisher

verified publisherbarkoder.com

Flutter support for Barkoder - a Barcode Scanner SDK for the modern enterprise.

Homepage

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, plugin_platform_interface

More

Packages that depend on barkoder_flutter