at_app 2.0.0
at_app: ^2.0.0 copied to clipboard

A command line tool to help developers build an @ platform application.

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate at_app

Use it

The package has the following executables:

$ at_app

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add at_app

With Flutter:

 $ flutter pub add at_app

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  at_app: ^2.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:at_app/at_app.dart';
5
likes
120
pub points
18%
popularity

Publisher

atsign.org

A command line tool to help developers build an @ platform application.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

args, io, logger, path, pub_cache, pub_semver

More

Packages that depend on at_app