appengine 0.12.0
appengine: ^0.12.0 copied to clipboard

Dart native

Support for using Dart as a custom runtime on Google App Engine Flexible Environment

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  appengine: ^0.12.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:appengine/appengine.dart';