app_store_connect_apis 0.3.0 copy "app_store_connect_apis: ^0.3.0" to clipboard
app_store_connect_apis: ^0.3.0 copied to clipboard

A package for the Apple App Store Connect API. It can be used to automate steps in your build pipeline.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add app_store_connect_apis

With Flutter:

 $ flutter pub add app_store_connect_apis

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  app_store_connect_apis: ^0.3.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:app_store_connect_apis/app_store_connect.dart';
2
likes
130
pub points
24%
popularity

Publisher

verified publishermethodpark.de

A package for the Apple App Store Connect API. It can be used to automate steps in your build pipeline.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

http, jose

More

Packages that depend on app_store_connect_apis