api_error_parser 0.0.5
api_error_parser: ^0.0.5

Flutter Android iOS web

Parsing responses from api and handling errors in the Dart/Flutter

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  api_error_parser: ^0.0.5

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:api_error_parser/api_error_parser.dart';
0
likes
80
pub points
60%
popularity

Parsing responses from api and handling errors in the Dart/Flutter

Homepage

Documentation

API reference

Uploader

mikhajlyuk@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on api_error_parser