antlr4 4.8.0-dev.2

Dart native
Flutter Android iOS

New Dart runtime for ANTLR4.

Dart target for ANTLR 4 #

Dart runtime libraries for ANTLR 4

This runtime is available through pub. The package name is 'antlr4'.

See www.antlr.org for more information on ANTLR.

See https://github.com/antlr/antlr4/blob/master/doc/dart-target.md for more information on using ANTLR in Dart.

4
likes
70
pub points
52%
popularity

Publisher

lingyu.li

New Dart runtime for ANTLR4.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

collection, logging

More

Packages that depend on antlr4