angular 4.0.0-alpha+1
angular: ^4.0.0-alpha+1

outdated Dart 2 incompatible

Fast and productive web framework

AngularDart

AngularDart is a productive web application framework that powers some of Google's most critical applications.

Pub Package Build Status Gitter

It's built on Dart and is used extensively by Google AdWords, AdSense, Fiber, and much much more!

Built with AngularDart

Overview #

Examples #

Is this your first time using AngularDart?

You may also be interested in a set of community contributed tutorials.

Installation #

AngularDart is available as the angular package on pub. We recommend following our tutorial to get started.

For historic reasons, this package was once called angular2. We have sinced dropped the 2, and are now just angular. If you are looking for either version 2.x or 3.x, please see the angular2 package.

59
likes
0
pub points
95%
popularity

Publisher

angulardart.dev

Fast and productive web framework

Homepage

Documentation

Documentation

More

Packages that depend on angular