angular 0.9.10
angular: ^0.9.10

outdated Dart 2 incompatible

Angular for dart.

AngularDart Build Status #

A port of Angular to Dart.

Installing #

Follow the instructions on AngularDart's page on pub.

API Documentation #

API documentation.

Learning more #

Study the AngularDart Tutorial to learn more about Angular in Dart.

Joining the discussion #

Discuss AngularDart on the mailing list, ask questions on StackOverflow, follow +AngularDart on Google+, and follow @AngularDart and @AngularJS on Twitter.

Filing bugs #

Please file bugs and feature requests using the Github Issues Tracker.

I want to help #

Excellent read up on contributing.