shadow_dom 0.10.0

Dart 2 incompatible

deprecated - please use package:web_components instead.

Shadow DOM polyfill - deprecated #

Deprecated please use http://pub.dartlang.org/packages/web_components instead for polyfilling Shadow DOM. Instructions are available at that link.