angel_websocket 2.0.3
angel_websocket: ^2.0.3 copied to clipboard

Support for using pkg:angel_client with WebSockets. Designed for Angel.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add angel_websocket

With Flutter:

 $ flutter pub add angel_websocket

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  angel_websocket: ^2.0.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:angel_websocket/angel_websocket.dart';