angel_proxy 2.2.0
angel_proxy: ^2.2.0 copied to clipboard

Angel middleware to forward requests to another server (i.e. pub serve).

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add angel_proxy

With Flutter:

 $ flutter pub add angel_proxy

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  angel_proxy: ^2.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:angel_proxy/angel_proxy.dart';
0
likes
90
pub points
40%
popularity

Publisher

angel-dart.dev

Angel middleware to forward requests to another server (i.e. pub serve).

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

angel_framework, http, http_parser, path

More

Packages that depend on angel_proxy