angel_mongo 2.0.3
angel_mongo: ^2.0.3

Dart native
Flutter Android iOS

MongoDB-enabled services for the Angel framework. Well-tested.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  angel_mongo: ^2.0.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:angel_mongo/angel_mongo.dart';
1
likes
90
pub points
58%
popularity

Publisher

angel-dart.dev

MongoDB-enabled services for the Angel framework. Well-tested.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

angel_framework, json_god, merge_map, mongo_dart

More

Packages that depend on angel_mongo