amplify_secure_storage 0.4.1 copy "amplify_secure_storage: ^0.4.1" to clipboard
amplify_secure_storage: ^0.4.1 copied to clipboard

A package for storing secrets, intended for use in Amplify libraries.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add amplify_secure_storage

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  amplify_secure_storage: ^0.4.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:amplify_secure_storage/amplify_secure_storage.dart';