amplify_core 0.2.6
amplify_core: ^0.2.6 copied to clipboard

The base package containing common types and utilities that are shared across the Amplify Flutter packages.

The latest prerelease was 0.3.0-rc.1 on Sep 24, 2021.

Stable versions of amplify_core

VersionMin Dart SDKUploadedDocumentationArchive
0.2.6Null safety2.12Oct 25, 2021Go to the documentation of amplify_core 0.2.6Download amplify_core 0.2.6 archive
0.2.5Null safety2.12Oct 14, 2021Go to the documentation of amplify_core 0.2.5Download amplify_core 0.2.5 archive
0.2.4Null safety2.12Sep 10, 2021Go to the documentation of amplify_core 0.2.4Download amplify_core 0.2.4 archive
0.2.3Null safety2.12Sep 9, 2021Go to the documentation of amplify_core 0.2.3Download amplify_core 0.2.3 archive
0.2.2Null safety2.12Aug 4, 2021Go to the documentation of amplify_core 0.2.2Download amplify_core 0.2.2 archive
0.2.1Null safety2.12Jul 27, 2021Go to the documentation of amplify_core 0.2.1Download amplify_core 0.2.1 archive
0.2.0Null safety2.12Jun 30, 2021Go to the documentation of amplify_core 0.2.0Download amplify_core 0.2.0 archive
0.1.62.7Jun 23, 2021Go to the documentation of amplify_core 0.1.6Download amplify_core 0.1.6 archive
0.1.52.7May 17, 2021Go to the documentation of amplify_core 0.1.5Download amplify_core 0.1.5 archive
0.1.42.7Apr 27, 2021Go to the documentation of amplify_core 0.1.4Download amplify_core 0.1.4 archive
0.1.32.7Apr 21, 2021Go to the documentation of amplify_core 0.1.3Download amplify_core 0.1.3 archive
0.1.22.7Apr 16, 2021Go to the documentation of amplify_core 0.1.2Download amplify_core 0.1.2 archive
0.1.12.7Mar 29, 2021Go to the documentation of amplify_core 0.1.1Download amplify_core 0.1.1 archive
0.1.02.7Feb 15, 2021Go to the documentation of amplify_core 0.1.0Download amplify_core 0.1.0 archive

Prerelease versions of amplify_core

VersionMin Dart SDKUploadedDocumentationArchive
0.3.0-rc.1Null safety2.12Sep 24, 2021Go to the documentation of amplify_core 0.3.0-rc.1Download amplify_core 0.3.0-rc.1 archive
0.2.0-nullsafety.1Null safety2.12Jun 21, 2021Go to the documentation of amplify_core 0.2.0-nullsafety.1Download amplify_core 0.2.0-nullsafety.1 archive
0.2.0-nullsafety.0Null safety2.12Jun 9, 2021Go to the documentation of amplify_core 0.2.0-nullsafety.0Download amplify_core 0.2.0-nullsafety.0 archive
0.0.2-dev.22.7Feb 10, 2021Go to the documentation of amplify_core 0.0.2-dev.2Download amplify_core 0.0.2-dev.2 archive
0.0.2-dev.12.7Jan 25, 2021Go to the documentation of amplify_core 0.0.2-dev.1Download amplify_core 0.0.2-dev.1 archive
0.0.1-dev.62.7Jan 4, 2021Go to the documentation of amplify_core 0.0.1-dev.6Download amplify_core 0.0.1-dev.6 archive
0.0.1-dev.52.7Jan 1, 2021Go to the documentation of amplify_core 0.0.1-dev.5Download amplify_core 0.0.1-dev.5 archive
0.0.1-dev.42.7Dec 3, 2020Go to the documentation of amplify_core 0.0.1-dev.4Download amplify_core 0.0.1-dev.4 archive
0.0.1-dev.32.7Oct 8, 2020Go to the documentation of amplify_core 0.0.1-dev.3Download amplify_core 0.0.1-dev.3 archive
0.0.1-dev.22.7Aug 24, 2020Go to the documentation of amplify_core 0.0.1-dev.2Download amplify_core 0.0.1-dev.2 archive
0.0.1-dev.12.7Aug 18, 2020Go to the documentation of amplify_core 0.0.1-dev.1Download amplify_core 0.0.1-dev.1 archive
0.0.1-dev.02.7Aug 18, 2020Go to the documentation of amplify_core 0.0.1-dev.0Download amplify_core 0.0.1-dev.0 archive
28
likes
120
pub points
95%
popularity

Publisher

aws-amplify.com

The base package containing common types and utilities that are shared across the Amplify Flutter packages.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter, meta, plugin_platform_interface, uuid

More

Packages that depend on amplify_core