altfire_authenticator 0.1.1 copy "altfire_authenticator: ^0.1.1" to clipboard
altfire_authenticator: ^0.1.1 copied to clipboard

altfire_authenticator is a package wrapping FlutterFire Authentication. It was created to make Firebase SDK versioning and methods easier to use. It is recommended to use the various altfire packages [...]

AltFire Authenticator #

Provides a wrapper class for FlutterFire Authentication package to simplify its usage.

Getting started #

pubspec.yaml #

dependencies:
  altfire_authenticator: any

Usage #

2
likes
130
pub points
65%
popularity

Publisher

verified publisheraltive.co.jp

altfire_authenticator is a package wrapping FlutterFire Authentication. It was created to make Firebase SDK versioning and methods easier to use. It is recommended to use the various altfire packages as a set.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

collection, firebase_auth, firebase_core, flutter, google_sign_in

More

Packages that depend on altfire_authenticator