airbridge_flutter_sdk 2.0.1
airbridge_flutter_sdk: ^2.0.1 copied to clipboard

Airbridge SDK for Flutter.

2.0.1 #

  • Add methods to AirbridgeFlutter class for Objective C

2.0.0 #

  • Add Null safety
  • Update Airbridge iOS SDK to 1.17.0
  • Update Airbridge Android SDK to 2.12.0
  • Change AirbridgeFL class to AirbridgeFlutter class

1.3.3 #

  • Update Airbridge Android SDK maven URL

1.3.1 #

  • Add flutter.plugin.platforms

1.3.0 #

  • Add trackingAuthorizeTimeoutSeconds to airbridge.json
  • Update Airbridge iOS SDK to 1.13.0

1.1.1 #

  • Update Airbridge iOS SDK to 1.14.4
  • Update Airbridge Android SDK to 2.7.0

1.1.0 #

  • Airbridge.deeplink.setDeferredDeeplinkListener is removed
  • Update Airbridge iOS SDK to 1.11.0
  • Update Airbridge Android SDK to 2.3.5

1.0.1 #

  • Add s.static_framework = true to podspec

1.0.0 #

  • Release
1
likes
90
pub points
61%
popularity

Publisher

airbridge.io

Airbridge SDK for Flutter.

Homepage

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on airbridge_flutter_sdk