absinthe_socket 0.0.3

Flutter Android iOS

A GraphQL subscription client for Absinthe sockets.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  absinthe_socket: ^0.0.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:absinthe_socket/absinthe_socket.dart';
2
likes
45
pub points
73%
popularity

A GraphQL subscription client for Absinthe sockets.

Repository
View/report issues

Documentation

API reference

Uploader

josh@smoothterminal.com

License

MIT (LICENSE)

Dependencies

phoenix_wings

More

Packages that depend on absinthe_socket