zwbase_flutter 0.0.7
zwbase_flutter: ^0.0.7 copied to clipboard

按之前的习惯封装了一些常用的基础方法,尤其是控制器.还有列表刷新,HUD,sheet,alertbox等等

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add zwbase_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  zwbase_flutter: ^0.0.7

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:zwbase_flutter/zwbase_flutter.dart';
0
likes
75
pub points
0%
popularity

按之前的习惯封装了一些常用的基础方法,尤其是控制器.还有列表刷新,HUD,sheet,alertbox等等

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dio, flutter, flutter_localizations, logger, package_info, shared_preferences

More

Packages that depend on zwbase_flutter