zwave 0.8.0

outdated Dart 2 incompatible

A Dart library for interacting with Z-Wave devices using the Open Z-Wave library on all major OS platforms.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  zwave: ^0.8.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:zwave/zwave.dart';
0
likes
0
pub points
0%
popularity

A Dart library for interacting with Z-Wave devices using the Open Z-Wave library on all major OS platforms.

Repository (GitHub)
View/report issues

Uploaders

danrubel@google.com
devoncarew@google.com
dan.rubel.usa@gmail.com

More

Packages that depend on zwave