youtube_player_flutter 7.0.0+7
youtube_player_flutter: ^7.0.0+7 copied to clipboard

Flutter Android iOS

Flutter plugin for playing or streaming inline YouTube videos using the official iFrame player API. This plugin supports both Android and iOS.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  youtube_player_flutter: ^7.0.0+7

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:youtube_player_flutter/youtube_player_flutter.dart';
418
likes
90
pub points
97%
popularity

Publisher

sarbagyastha.com.np

Flutter plugin for playing or streaming inline YouTube videos using the official iFrame player API. This plugin supports both Android and iOS.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter, flutter_inappwebview

More

Packages that depend on youtube_player_flutter