youtube_iframe_interop 0.1.0

Dart js
Flutter web

Youtube Iframe API interop

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  youtube_iframe_interop: ^0.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:youtube_iframe_interop/youtube_iframe_interop.dart';
0
likes
70
pub points
48%
popularity

Publisher

lefty.io

Youtube Iframe API interop

Homepage

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dart_browser_loader, js

More

Packages that depend on youtube_iframe_interop