wired2 0.1.0
wired2: ^0.1.0 copied to clipboard

A modern dependency injection like java spring package (adjusted for Dart 2.x)

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add wired2

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  wired2: ^0.1.0

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:wired2/wired2.dart';
0
likes
55
pub points
0%
popularity

A modern dependency injection like java spring package (adjusted for Dart 2.x)

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ozonesurfer68@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

mirrorme2, path, yaml

More

Packages that depend on wired2