wasm_interop 2.0.1
wasm_interop: ^2.0.1 copied to clipboard

This package provides a Dart wrapper for WebAssembly JavaScript API

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add wasm_interop

With Flutter:

 $ flutter pub add wasm_interop

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  wasm_interop: ^2.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:wasm_interop/wasm_interop.dart';
7
likes
120
pub points
79%
popularity

This package provides a Dart wrapper for WebAssembly JavaScript API

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

js, meta

More

Packages that depend on wasm_interop