wallet 0.0.13 copy "wallet: ^0.0.13" to clipboard
wallet: ^0.0.13 copied to clipboard

Crypto wallet package for Bitcoin, Ethereum and Tron written in pure Dart.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add wallet

With Flutter:

 $ flutter pub add wallet

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  wallet: ^0.0.13

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:wallet/wallet.dart';
15
likes
160
pub points
84%
popularity

Publisher

verified publisherpwa.ir

Crypto wallet package for Bitcoin, Ethereum and Tron written in pure Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

convert, eip55, pointycastle, sec

More

Packages that depend on wallet