vy_string_utils 0.4.3
vy_string_utils: ^0.4.3 copied to clipboard

Collection of simple string and other types utilities.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add vy_string_utils

With Flutter:

 $ flutter pub add vy_string_utils

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  vy_string_utils: ^0.4.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:vy_string_utils/vy_string_utils.dart';
1
likes
120
pub points
86%
popularity

Collection of simple string and other types utilities.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

More

Packages that depend on vy_string_utils