vklib 0.3.0
vklib: ^0.3.0 copied to clipboard

Simple framework for dart allows you to use the VK API easily.

VK SDK for Dart. #

VK SDK for Dart allows you to use the VK API easily.

Install #

Pub Dev install

(this is link)

Features #

Художественный фильм "Спиздили"

  • LongPoll

    • [x] Bots
    • [x] User
  • Build Keyboard easily

  • Api Methods typing

    • Parameters ✅
    • Responses => Json: Map<String, dynamic>

Todo #

  • Various Errors Class
  • Logger
  • Another Auth Method
  • Useful Bot API
    • Context
    • Filters
    • Commands
    • etc
7
likes
120
pub points
31%
popularity

Simple framework for dart allows you to use the VK API easily.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

dotenv, http

More

Packages that depend on vklib