VK SDK for Dart.

VK SDK for Dart allows you to use the VK API easily.

Install

Add to your pubspec.yaml

Я могу забыть поменять версию?

dependencies:
  VkLib: ^0.2.3

Features

Художественный фильм "Спиздили"

  • LongPoll

    • x Bots
    • x User
  • Api Methods

    • Parameters ✅
    • Responses => Json: Map<String, dynamic>

Todo

  • Various Errors Class
  • Logger
  • Another Auth Method
  • Useful Bot API
    • Context
    • Filters
    • Commands
    • etc

Libraries

vklib