video_trimmer 0.4.0
video_trimmer: ^0.4.0 copied to clipboard

A Flutter package for trimming videos. This supports retrieving, trimming, and storage of trimmed video files to the file system.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add video_trimmer

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  video_trimmer: ^0.4.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:video_trimmer/video_trimmer.dart';
154
likes
120
pub points
91%
popularity

Publisher

souvikbiswas.com

A Flutter package for trimming videos. This supports retrieving, trimming, and storage of trimmed video files to the file system.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

file_picker, flutter, flutter_ffmpeg, intl, path, path_provider, video_player, video_thumbnail

More

Packages that depend on video_trimmer