vector_map_tiles 2.0.1 icon indicating copy to clipboard operation
vector_map_tiles: ^2.0.1 copied to clipboard

A plugin for `flutter_map` that enables the use of vector tiles.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add vector_map_tiles

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  vector_map_tiles: ^2.0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:vector_map_tiles/vector_map_tiles.dart';
33
likes
130
pub points
85%
popularity

Publisher

verified publisher icongreensopinion.com

A plugin for `flutter_map` that enables the use of vector tiles.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

async, flutter, flutter_map, http, latlong2, path_provider, vector_tile_renderer

More

Packages that depend on vector_map_tiles