tmdb_api 1.2.4

Dart native js
Flutter Android iOS web

Dart client-side API package for TMDB.org API (https://www.themoviedb.org/).

Stable versions of tmdb_api

Version Uploaded Documentation Archive
1.2.4 Jul 6, 2020 Go to the documentation of tmdb_api 1.2.4 Download tmdb_api 1.2.4 archive
1.2.3 Jun 24, 2020 Go to the documentation of tmdb_api 1.2.3 Download tmdb_api 1.2.3 archive
1.2.2 Jun 17, 2020 Go to the documentation of tmdb_api 1.2.2 Download tmdb_api 1.2.2 archive
1.2.1 May 30, 2020 Go to the documentation of tmdb_api 1.2.1 Download tmdb_api 1.2.1 archive
1.2.0 May 24, 2020 Go to the documentation of tmdb_api 1.2.0 Download tmdb_api 1.2.0 archive
1.1.0 Apr 23, 2020 Go to the documentation of tmdb_api 1.1.0 Download tmdb_api 1.1.0 archive

Prerelease versions of tmdb_api

Version Uploaded Documentation Archive
1.0.1-stable Mar 17, 2020 Go to the documentation of tmdb_api 1.0.1-stable Download tmdb_api 1.0.1-stable archive
1.0.0-beta.1 Mar 17, 2020 Go to the documentation of tmdb_api 1.0.0-beta.1 Download tmdb_api 1.0.0-beta.1 archive
1.0.0-beta Mar 17, 2020 Go to the documentation of tmdb_api 1.0.0-beta Download tmdb_api 1.0.0-beta archive
0.3.1-alpha Mar 1, 2020 Go to the documentation of tmdb_api 0.3.1-alpha Download tmdb_api 0.3.1-alpha archive
0.2.1-alpha Feb 28, 2020 Go to the documentation of tmdb_api 0.2.1-alpha Download tmdb_api 0.2.1-alpha archive
0.2.0-alpha Feb 28, 2020 Go to the documentation of tmdb_api 0.2.0-alpha Download tmdb_api 0.2.0-alpha archive
6
likes
100
pub points
56%
popularity

Dart client-side API package for TMDB.org API (https://www.themoviedb.org/).

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

arunratakondala3470@gmail.com

License

GPL 3.0 (LICENSE)

Dependencies

colorize, http

More

Packages that depend on tmdb_api