taxifarefinder 1.0.1

Dart native js
Flutter Android iOS web

A Dart wrapper for the TaxiFareFinder API <https://www.taxifarefinder.com/api.php>

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  taxifarefinder: ^1.0.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:taxifarefinder/taxifarefinder.dart';
0
likes
110
pub points
14%
popularity

A Dart wrapper for the TaxiFareFinder API <https://www.taxifarefinder.com/api.php>

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mail@tomoehlrich.com

License

MIT (LICENSE)

Dependencies

http, json_annotation

More

Packages that depend on taxifarefinder