talker_http_logger 0.1.0-dev.8 copy "talker_http_logger: ^0.1.0-dev.8" to clipboard
talker_http_logger: ^0.1.0-dev.8 copied to clipboard

Lightweight and customizable http client logger on talker base

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add talker_http_logger

With Flutter:

 $ flutter pub add talker_http_logger

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  talker_http_logger: ^0.1.0-dev.8

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:talker_http_logger/talker_http_logger.dart';
7
likes
160
pub points
81%
popularity

Publisher

verified publisherfrezycode.com

Lightweight and customizable http client logger on talker base

Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

MIT (license)

Dependencies

http_interceptor, talker

More

Packages that depend on talker_http_logger