t_stats 2.1.1+1
t_stats: ^2.1.1+1

Dart native js
Flutter Android iOS web

A micro-library for statistics, especially for comparing samples.

2.1.1+1 #

  • Apply dartfmt

2.1.1 #

  • Minor lint fixes (use package:pedantic)

2.1.0 #

  • Update Dart SDK constraints to >=2.0.0 (end of support for Dart 1)
  • Fix formatting (e.g. remove optional new and const)

2.0.0 #

  • Upgrade to Dart 2
  • Use BigInt (found in dart:core) instead of package:bignum. This affects return values as well (factorial) so we're bumping major semver of this package to 2.0.

1.1.2 #

  • Upgrade to latest
  • Make the dependency to bignum a runtime dependency (instead of a dev dependency)

0.0.1 #

  • Initial version, created by Stagehand
0
likes
110
pub points
70%
popularity

A micro-library for statistics, especially for comparing samples.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

filip.hracek@gmail.com

License

BSD (LICENSE)

Dependencies

quiver

More

Packages that depend on t_stats