system_alert_window 0.3.2+2

Flutter Android iOS

A flutter plugin to show Truecaller like overlay window, over all other apps along with callback events.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  system_alert_window: ^0.3.2+2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:system_alert_window/system_alert_window.dart';
19
likes
90
pub points
79%
popularity

Publisher

jvapps.in

A flutter plugin to show Truecaller like overlay window, over all other apps along with callback events.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on system_alert_window