syncfusion_flutter_core 19.1.67
syncfusion_flutter_core: ^19.1.67 copied to clipboard

Syncfusion Flutter Core is a dependent package for all the Syncfusion Flutter widgets.

License

Syncfusion License

Syncfusion Flutter Core package is available under the Syncfusion Essential Studio program, and can be licensed either under the Syncfusion Community License Program or the Syncfusion commercial license.

To be qualified for the Syncfusion Community License Program you must have a gross revenue of less than one (1) million U.S. dollars ($1,000,000.00 USD) per year and have less than five (5) developers in your organization, and agree to be bound by Syncfusion’s terms and conditions. 

Customers who do not qualify for the community license can contact sales@syncfusion.com for commercial licensing options.

Under no circumstances can you use this product without (1) either a Community License or a commercial license and (2) without agreeing and abiding by Syncfusion’s license containing all terms and conditions. 

The Syncfusion license that contains the terms and conditions can be found at 
https://www.syncfusion.com/content/downloads/syncfusion_license.pdf
78
likes
130
pub points
99%
popularity

Publisher

syncfusion.com

Syncfusion Flutter Core is a dependent package for all the Syncfusion Flutter widgets.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, vector_math

More

Packages that depend on syncfusion_flutter_core