sqflite_common_ffi 2.0.0+3
sqflite_common_ffi: ^2.0.0+3 copied to clipboard

sqflite ffi based implementation, for desktop and units tests.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add sqflite_common_ffi

With Flutter:

 $ flutter pub add sqflite_common_ffi

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  sqflite_common_ffi: ^2.0.0+3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:sqflite_common_ffi/sqflite_ffi.dart';
74
likes
130
pub points
96%
popularity

sqflite ffi based implementation, for desktop and units tests.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

meta, path, sqflite_common, sqlite3, synchronized

More

Packages that depend on sqflite_common_ffi