sponge_grpc_client_dart 1.16.2

Dart native
Flutter Android iOS

Sponge gRPC client for Dart. It simplifies connecting to a remote Sponge gRPC service.

Stable versions of sponge_grpc_client_dart

Version Uploaded Documentation Archive
1.16.2 Aug 27, 2020 Go to the documentation of sponge_grpc_client_dart 1.16.2 Download sponge_grpc_client_dart 1.16.2 archive
1.16.1 Jul 29, 2020 Go to the documentation of sponge_grpc_client_dart 1.16.1 Download sponge_grpc_client_dart 1.16.1 archive
1.16.0 Jun 12, 2020 Go to the documentation of sponge_grpc_client_dart 1.16.0 Download sponge_grpc_client_dart 1.16.0 archive
1.15.0 Mar 30, 2020 Go to the documentation of sponge_grpc_client_dart 1.15.0 Download sponge_grpc_client_dart 1.15.0 archive
1.14.0 Dec 21, 2019 Go to the documentation of sponge_grpc_client_dart 1.14.0 Download sponge_grpc_client_dart 1.14.0 archive
1.13.0 Oct 30, 2019 Go to the documentation of sponge_grpc_client_dart 1.13.0 Download sponge_grpc_client_dart 1.13.0 archive
1.12.0 Sep 30, 2019 Go to the documentation of sponge_grpc_client_dart 1.12.0 Download sponge_grpc_client_dart 1.12.0 archive
1.11.0 Jul 11, 2019 Go to the documentation of sponge_grpc_client_dart 1.11.0 Download sponge_grpc_client_dart 1.11.0 archive
0
likes
90
pub points
0%
popularity

Sponge gRPC client for Dart. It simplifies connecting to a remote Sponge gRPC service.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

marcin.pas@softelnet.com

License

Apache 2.0 (LICENSE)

Dependencies

fixnum, grpc, logging, meta, protobuf, sponge_client_dart, sync

More

Packages that depend on sponge_grpc_client_dart