sliding_panel_pro 1.0.0-nullsafety.3 icon indicating copy to clipboard operation
sliding_panel_pro: ^1.0.0-nullsafety.3 copied to clipboard

The most customisable bottom sliding panel you can find on pub.dev. Just as you want it!

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add sliding_panel_pro

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  sliding_panel_pro: ^1.0.0-nullsafety.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:sliding_panel_pro/sliding_panel_pro.dart';
15
likes
120
pub points
72%
popularity

Publisher

unverified uploader

The most customisable bottom sliding panel you can find on pub.dev. Just as you want it!

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

collection, flutter

More

Packages that depend on sliding_panel_pro